Discussione:
Tokina SD 11-16 F2.8 (IF) DX - Malfunzionamento
(troppo vecchio per rispondere)
Ugo Zuffardi
2020-08-24 21:30:08 UTC
Permalink
Qualche giorno fa ho montato l'obiettivo in oggetto sulla mia D7100 e il display invece che il diaframma impostato indicava "F - -" che, stando alle istruzioni, significa che c'è un errore nella comunicazione fotocamera/obiettivo .
Ho controllato e sul bocchettone ho visto che ci sono due levette nere una apre il diaframma e funziona regolarmente l'altra non so a cosa serva ed è bloccata. In attesa che riapra il riparatore vicino casa qualcuno saprebbe dirmi a cosa serve la seconda levetta?
Grazie


P.S. Ho pulito i contatti dell'obiettivo ed ora sembra che tutto funzioni, comunque quando riapre il laboratorio farò controllare l'obiettivo.
Ugo Zuffardi
2020-08-24 21:52:18 UTC
Permalink
Post by Ugo Zuffardi
Qualche giorno fa ho montato l'obiettivo in oggetto sulla mia D7100 e il display invece che il diaframma impostato indicava "F - -" che, stando alle istruzioni, significa che c'è un errore nella comunicazione fotocamera/obiettivo .
Ho controllato e sul bocchettone ho visto che ci sono due levette nere una apre il diaframma e funziona regolarmente l'altra non so a cosa serva ed è bloccata. In attesa che riapra il riparatore vicino casa qualcuno saprebbe dirmi a cosa serve la seconda levetta?
Grazie
P.S. Ho pulito i contatti dell'obiettivo ed ora sembra che tutto funzioni, comunque quando riapre il laboratorio farò controllare l'obiettivo.
Avevo dimenticato di dire che si tratta dell'AT-X PRO

Loading...